<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>McDonald’s India encourages its customers to get vaccinated</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.hungryforever.com/wp-content/uploads/2014/07/HF-1024x1024-01-new-new.jpg">
<meta name="description" content="McDonald’s India - North and East supports country’s vaccination drive, encourages its customers to get vaccinated." />
<link rel="canonical" href="https://www.hungryforever.com/mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McDonald’s India encourages its customers to get vaccinated" />
<meta property="og:description" content="McDonald’s India - North and East supports country’s vaccination drive, encourages its customers to get vaccinated." />
<meta property="og:url" content="https://www.hungryforever.com/mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated/" />
<meta property="og:site_name" content="HungryForever Food Blog" />
<meta property="article:publisher" content="https://www.facebook.com/goodnewsfood" />
<meta property="article:author" content="https://www.facebook.com/goodnewsfood/" />
<meta property="article:published_time" content="2021-06-09T09:41:02+00:00" />
<meta property="article:modified_time" content="2021-06-09T09:47:04+00:00" />
<meta property="og:image" content="https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare.jpeg" />
<meta property="og:image:width" content="892" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@hungryforeverco" />
<meta name="twitter:site" content="@hungryforeverco" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="HF Team" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel="amphtml" href="https://www.hungryforever.com/mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6" /><link rel="alternate" type="application/rss+xml" title="HungryForever Food Blog &raquo; Feed" href="https://www.hungryforever.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.hungryforever.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.hungryforever.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.hungryforever.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.hungryforever.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.hungryforever.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hungryforever.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hungryforever.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.hungryforever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hungryforever.com%2Fmcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hungryforever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hungryforever.com%2Fmcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated%2F&#038;format=xml" />
<meta property="fb:pages" content="1510853625815562" />
<meta property="ia:markup_url" content="https://www.hungryforever.com/mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated/?ia_markup=1" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hungryforever.com\/wp-admin\/","wpRestNonce":"a6251e9665","wpRestUrl":"https:\/\/www.hungryforever.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.hungryforever.com\/wp-admin\/","wpRestNonce":"a6251e9665","wpRestUrl":"https:\/\/www.hungryforever.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":217733};
    </script>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.hungryforever.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hungryforever.com/category/press-release-category/",
                    "name": "Press Release Category"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.hungryforever.com/wp-content/uploads/2020/09/cropped-HF-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.hungryforever.com/wp-content/uploads/2020/09/cropped-HF-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hungryforever.com/wp-content/uploads/2020/09/cropped-HF-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.hungryforever.com/wp-content/uploads/2020/09/cropped-HF-270x270.jpg" />
<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #9d0b0d;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #9d0b0d;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #9d0b0d;
                }
                .tdm-btn-style1 {
					background-color: #9d0b0d;
				}
				.tdm-btn-style2:before {
				    border-color: #9d0b0d;
				}
				.tdm-btn-style2 {
				    color: #9d0b0d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #9d0b0d;
                    -moz-box-shadow: 0 2px 16px #9d0b0d;
                    box-shadow: 0 2px 16px #9d0b0d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #9d0b0d;
                    -moz-box-shadow: 0 4px 26px #9d0b0d;
                    box-shadow: 0 4px 26px #9d0b0d;
				}
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-217733 single-format-standard td-standard-pack mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<div class="td-menu-socials-wrap">
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goodnewsfood/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/hungryforeverco/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://in.linkedin.com/in/hungryforever-food-6b0770109" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/HungryForeverCo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCw4foYaHDbs9Ml-DRRnR4Ow" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-mobile-content">
<div class="menu-sleek-left-sidebar-menu-container"><ul id="menu-sleek-left-sidebar-menu" class="td-mobile-main-menu"><li id="menu-item-214907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-214907"><a href="https://www.hungryforever.com/">HOME</a></li>
<li id="menu-item-204899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204899"><a href="https://www.hungryforever.com/category/recipes/drinks/">LIQUOR</a></li>
<li id="menu-item-204906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204906"><a href="#">LOCAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-204900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204900"><a href="https://www.hungryforever.com/category/world/india/chennai/">CHENNAI</a></li>
<li id="menu-item-204901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204901"><a href="https://www.hungryforever.com/category/world/india/bengaluru/">BENGALURU</a></li>
<li id="menu-item-204902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204902"><a href="https://www.hungryforever.com/category/world/india/mumbai/">MUMBAI</a></li>
<li id="menu-item-204903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204903"><a href="https://www.hungryforever.com/category/world/india/delhi/">DELHI</a></li>
</ul>
</li>
<li id="menu-item-204904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-204904"><a href="https://www.hungryforever.com/category/recipes/">RECIPES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-207166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207166"><a href="https://www.hungryforever.com/category/recipes/non-veg/">NON-VEG</a></li>
<li id="menu-item-207167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207167"><a href="https://www.hungryforever.com/category/recipes/veg/">VEG</a></li>
</ul>
</li>
<li id="menu-item-204905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204905"><a href="https://www.hungryforever.com/category/world/india/product/">PRODUCTS</a></li>
</ul></div> </div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.hungryforever.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.hungryforever.com/privacy-policy-2/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://www.hungryforever.com/">
<img src="https://www.hungryforever.com/wp-content/uploads/2020/09/hungryforever-logo-resize.jpg" alt="" width="400" height="75" />
<span class="td-visual-hidden">HungryForever Food Blog</span>
</a>
</div>
<div class="menu-sleek-left-sidebar-menu-container"><ul id="menu-sleek-left-sidebar-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-214907"><a href="https://www.hungryforever.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204899"><a href="https://www.hungryforever.com/category/recipes/drinks/">LIQUOR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-204906"><a href="#">LOCAL</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204900"><a href="https://www.hungryforever.com/category/world/india/chennai/">CHENNAI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204901"><a href="https://www.hungryforever.com/category/world/india/bengaluru/">BENGALURU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204902"><a href="https://www.hungryforever.com/category/world/india/mumbai/">MUMBAI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204903"><a href="https://www.hungryforever.com/category/world/india/delhi/">DELHI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-204904"><a href="https://www.hungryforever.com/category/recipes/">RECIPES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207166"><a href="https://www.hungryforever.com/category/recipes/non-veg/">NON-VEG</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-207167"><a href="https://www.hungryforever.com/category/recipes/veg/">VEG</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-204905"><a href="https://www.hungryforever.com/category/world/india/product/">PRODUCTS</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.hungryforever.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.hungryforever.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Press Release Category</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-217733" class="post-217733 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release-category tag-countrys tag-customers tag-drive tag-vaccinated tag-vaccination" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">McDonald’s India &#8211; North and East supports country’s vaccination drive, encourages its customers to get vaccinated</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hungryforever.com/author/hfsearch/">HF Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T15:11:02+05:30">June 9, 2021</time></span> </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<p style="text-align: left">&#8212; Offers special deals to customers who get themselves vaccinated &#8212;</p>
<p><img loading="lazy" class="wp-image-217735 size-medium aligncenter" src="https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare-300x158.jpeg" alt="country’s vaccination drive" width="300" height="158" srcset="https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare-300x158.jpeg 300w, https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare-768x404.jpeg 768w, https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare-696x366.jpeg 696w, https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare-799x420.jpeg 799w, https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare.jpeg 892w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>New Delhi, June 8, 2021</strong>: As part of its ongoing efforts supporting the country’s vaccination drive, McDonald’s India – North and East has launched <strong>‘We Care’</strong> initiative aimed at encouraging its customers to join the fight against COVID-19 and get themselves vaccinated.</p>
<p>The initiative, launched through <a href="https://www.qrcodechimp.com/page/appdownload/mcdonalds-/6040928db5ff5f6216065862">McDonald’s mobile app</a> &#8211; North and East India, will offer special deals to McDonald’s customers post their vaccination. Customers can avail the limited time* offer by uploading their vaccination certificate<sup>#</sup> on McDonald’s mobile app under the ‘Got Vaccinated’ tab, along with basic details. Post this they will receive a unique code via SMS that can be redeemed through Getmcdonalds.com** and opt for contactless delivery or contactless take away/in-store (wherever allowed by the local authorities).</p>
<p>As a brand with mass appeal, McDonald’s continues to build on its efforts towards the safety and wellness of its people, customers and communities at large. Last month, McDonald’s started employee vaccination covering more than 5,000 employees in its corporate office and restaurants across 11 states in North and East India.</p>
<p>“Vaccination is an important step in our country’s fight against the pandemic, one that requires all of us to work together and do our part, including encouraging others to get vaccinated. As a brand with a deep connect with people, we are glad to contribute towards the greater cause in our unique way for the people we serve”, said, <strong>Rajeev Ranjan, Chief Operating Officer (COO), Connaught Plaza Restaurants,</strong>which operates McDonald’s restaurants in North and East India.</p>
<p><strong><u>McDonald’s Safety </u></strong></p>
<p>As McDonald’s proactively monitors the impact of the COVID-19 situation, it is continuously making changes to enhance the processes and restaurant operations with the safety of the employees, customers and the communities on top priority.</p>
<p>Since the onset of COVID-19, McDonald’s has introduced nearly 50-plus process changes in its restaurant operations under its global <strong>Safety+</strong> program. These measures include, but not limited to, mandatory daily wellness and temperature checks for everyone (crew, customers and delivery partners), compulsory facemasks for everyone, enhanced focus on hand hygiene with frequent handwashing and gloves for the crew. Hand sanitizers are available at all restaurants all the time for everyone to use.</p>
<p>Front counters and Drive Thrus have been fitted with protective screens. Contactless ordering, payment, and contactless delivery options are available for customers to minimize human contact. All restaurants have visual cues on furniture and floor to help customers and employees maintain adequate physical distance from each other and follow Covid-protocols. Customers will also notice foot-operated taps in the restrooms. Furthermore, the sanitation protocol has been further strengthened by introducing broad-spectrum hospital-grade sanitizers to disinfect all frequently touched points/surfaces in the restaurants.</p>
<p>With Food safety and quality always at the core, all McDonald’s products go through comprehensive quality checks, from farm to table, so that the customers can enjoy safe and delicious food every time they choose McDonald’s.</p>
<p>With these and many more safety measures, McDonald’s is ensuring that every part of the McDonald’s experience is safe for its customers and employees.</p>
<p><em>*The unique code can be redeemed by customers anytime during 30 days of receiving the code, as per their convenience.</em></p>
<p><em>**Offer not available on Swiggy or Zomato.</em></p>
<p><em># Neither the company nor any affiliate of the company, will retain any sensitive information contained in the vaccine certificate. The company will irretrievably delete all vaccine certificate data by midnight everyday.</em></p>
<p><strong><u>About McDonald’s India &#8211; North and East:</u> </strong>McDonald’s restaurants in North and East of India are operated by Connaught Plaza Restaurants Pvt. Ltd. McDonald’s is committed to delivering the highest quality restaurant experience to its customers in India and serves a variety of menu options made with quality ingredients sourced locally. McDonald’s serves millions of customers annually at its 150 restaurants across North and East of India and provides direct employment to more than 5,000 people. With a customer-centric approach, McDonald’s operates through a variety of formats and brand extensions including standalone restaurants, Drive-thru’s, 24/7 restaurants, McDelivery for customer convenience and experience.</p>
<p>For more information and updates, please log on to <a href="http://www.mcdindia.com">www.mcdindia.com</a>, or follow <a href="https://www.facebook.com/McDonaldsinIndia/">Facebook</a>, <a href="https://www.instagram.com/mcdonaldsinindia/">Instagram</a>, <a href="https://twitter.com/Mcdonaldsinind">Twitter</a> and <a href="https://www.youtube.com/user/McDonaldsinIndia">YouTube</a>.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.hungryforever.com/tag/countrys/">country's</a></li><li><a href="https://www.hungryforever.com/tag/customers/">customers</a></li><li><a href="https://www.hungryforever.com/tag/drive/">drive</a></li><li><a href="https://www.hungryforever.com/tag/vaccinated/">vaccinated</a></li><li><a href="https://www.hungryforever.com/tag/vaccination/">Vaccination</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hungryforever.com/5-of-the-best-knife-sets-every-home-chef-needs/">5 of the Best Knife Sets Every Home Chef Needs</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.hungryforever.com/author/hfsearch/"><img alt='' src='https://secure.gravatar.com/avatar/b6aaa67befd418f434025905ce8187a0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6aaa67befd418f434025905ce8187a0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.hungryforever.com/author/hfsearch/">HF Team</a></span></div><div class="td-author-url"><a href="http://hungryforever.com/">http://hungryforever.com/</a></div><div class="td-author-description">Team HF is always and forever Hungry. You can reach out to us by sending an email to editors@forevernetworks.com.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goodnewsfood/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/hungryforeverco" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="HF Team"></span><meta itemprop="datePublished" content="2021-06-09T15:11:02+05:30"><meta itemprop="dateModified" content="2021-06-09T15:17:04+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hungryforever.com/mcdonalds-india-north-and-east-supports-countrys-vaccination-drive-encourages-its-customers-to-get-vaccinated/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hungryforever.com/wp-content/uploads/2020/09/hungryforever-logo-resize.jpg"></span><meta itemprop="name" content="HungryForever Food Blog"></span><meta itemprop="headline " content="McDonald’s India - North and East supports country’s vaccination drive, encourages its customers to get vaccinated"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hungryforever.com/wp-content/uploads/2021/06/WeCare.jpeg"><meta itemprop="width" content="892"><meta itemprop="height" content="469"></span> </footer>
</article>
<div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":217733,"live_filter_cur_post_author":"42429","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "16";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "6";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED RECIPES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-announces-vaccination-drive-for-its-employees/" rel="bookmark" class="td-image-wrap " title="McDonald’s India – North and East announces vaccination drive for its employees"><img width="218" height="150" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2021/05/mcdonalds_vaccine_jc_210202_f028d0c63587caddf51180e49f2ed2f0_social-218x150.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2021/05/mcdonalds_vaccine_jc_210202_f028d0c63587caddf51180e49f2ed2f0_social-218x150.jpg 218w, https://www.hungryforever.com/wp-content/uploads/2021/05/mcdonalds_vaccine_jc_210202_f028d0c63587caddf51180e49f2ed2f0_social-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mcdonalds_vaccine_jc_210202_f028d0c63587caddf51180e49f2ed2f0_social" title="McDonald’s India – North and East announces vaccination drive for its employees" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-announces-vaccination-drive-for-its-employees/" rel="bookmark" title="McDonald’s India – North and East announces vaccination drive for its employees">McDonald’s India – North and East announces vaccination drive for its employees</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-launches-chaat-twist-mcaloo-tikki-burger/" rel="bookmark" class="td-image-wrap " title="Street Style flavour meets the McAloo Tikki Burger; McDonald’s India North and East launches Chaat Twist McAloo Tikki Burger®"><img width="218" height="150" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2021/04/photo_2021-04-08_16-42-18-1-218x150.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2021/04/photo_2021-04-08_16-42-18-1-218x150.jpg 218w, https://www.hungryforever.com/wp-content/uploads/2021/04/photo_2021-04-08_16-42-18-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo_2021-04-08_16-42-18" title="Street Style flavour meets the McAloo Tikki Burger; McDonald’s India North and East launches Chaat Twist McAloo Tikki Burger®" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-launches-chaat-twist-mcaloo-tikki-burger/" rel="bookmark" title="Street Style flavour meets the McAloo Tikki Burger; McDonald’s India North and East launches Chaat Twist McAloo Tikki Burger®">Street Style flavour meets the McAloo Tikki Burger; McDonald’s India North and East launches Chaat Twist McAloo Tikki Burger®</a></h3> </div>
</div>
</div>
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-brings-matched-by-you-campaign/" rel="bookmark" class="td-image-wrap " title="McDonald’s India – North and East brings #MatchedByYou campaign"><img width="218" height="150" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2021/02/MatchedByYou-218x150.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2021/02/MatchedByYou-218x150.jpg 218w, https://www.hungryforever.com/wp-content/uploads/2021/02/MatchedByYou-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="#MatchedByYou" title="McDonald’s India – North and East brings #MatchedByYou campaign" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/mcdonalds-india-north-and-east-brings-matched-by-you-campaign/" rel="bookmark" title="McDonald’s India – North and East brings #MatchedByYou campaign">McDonald’s India – North and East brings #MatchedByYou campaign</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.hungryforever.com/upload-recipe/"><button style="background-color:#008000;border-radius:5px;color:white;padding:7px 25px;text-align:center;text-decoration:none;display:inline-block;font-size:15px;">Upload your Recipe</button></a></center></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="tdi_5"><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5","block_type":"td_block_9","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_9";
block_tdi_5.post_count = "10";
block_tdi_5.found_posts = "2344";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "235";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/best-gin-brands-india/" rel="bookmark" title="Top 10 Gin Brands In India">Top 10 Gin Brands In India</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/hfsearch/">HF Team</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T20:35:24+05:30">July 28, 2017</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/india-may-push-for-trade-between-governments-for-food-products/" rel="bookmark" title="India May Push For Trade Between Governments For Food Products">India May Push For Trade Between Governments For Food Products</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/shruti-anand/">Shruti Anand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-18T10:59:38+05:30">March 18, 2019</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/clear-labs-laps-up-6-5m-in-series-a-funding/" rel="bookmark" title="Clear Labs Laps Up $6.5M In Series A Funding">Clear Labs Laps Up $6.5M In Series A Funding</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/ankita/">Ankita</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-16T04:30:31+05:30">September 16, 2015</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/nestle-india-approaches-supreme-court-permission-destroy-550-tonnes-maggi-noodles/" rel="bookmark" title="Nestle India Approaches Supreme Court For Permission To Destroy 550 Tonnes Of Maggi Noodles">Nestle India Approaches Supreme Court For Permission To Destroy 550 Tonnes Of Maggi Noodles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/karishma/">Karishma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-23T22:30:29+05:30">September 23, 2016</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/shake-shack-goes-gluten-free-new-burger-buns/" rel="bookmark" title="Shake Shack Goes Gluten Free With These New Burger Buns">Shake Shack Goes Gluten Free With These New Burger Buns</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/karishma/">Karishma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-27T15:30:38+05:30">December 27, 2016</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/re-use-pickle-juice-make-ingredient/" rel="bookmark" title="Re Use Pickle Juice : Make the most out of this Ingredient">Re Use Pickle Juice : Make the most out of this Ingredient</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/ash_24v/">Ashwati Rajendran</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T20:45:33+05:30">May 18, 2017</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/zomato-announces-that-it-will-be-cashless-no-more-in-dubai/" rel="bookmark" title="Zomato Announces That It Will Be Cashless No More In Dubai">Zomato Announces That It Will Be Cashless No More In Dubai</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/karishma/">Karishma</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-19T16:30:08+05:30">October 19, 2015</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/scientists-are-studying-how-food-ads-tend-to-make-us-overeat/" rel="bookmark" title="Scientists Are Studying How Food Ads Tend To Make Us Overeat">Scientists Are Studying How Food Ads Tend To Make Us Overeat</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/snehasridhar/">Sneha Sridhar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-31T18:00:56+05:30">January 31, 2016</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/top-10-fine-dine-restaurants-of-2015-in-bengaluru/" rel="bookmark" title="Top 10 Fine Dine Restaurants Of 2015 In Bengaluru">Top 10 Fine Dine Restaurants Of 2015 In Bengaluru</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/avinash/">Avinash Nidhi</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-31T21:30:32+05:30">December 31, 2015</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/mumbairoundup-great-food-tipsy-cocktails-lots-fun-store-week-mumbai/" rel="bookmark" title="#MumbaiRoundUp Great Food, Tipsy Cocktails And Lots Of Fun In Store For You This Week In Mumbai">#MumbaiRoundUp Great Food, Tipsy Cocktails And Lots Of Fun In Store For You This...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.hungryforever.com/author/shruti-anand/">Shruti Anand</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T18:00:52+05:30">September 26, 2017</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</div>
<div class="tdc-footer-wrap ">
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.hungryforever.com/"><img src="https://www.hungryforever.com/wp-content/uploads/2020/09/hungryforever-logo-resize.jpg" alt="" title="" /></a></div><div class="footer-text-wrap">HungryForever is a leading food-focused media property that obsessively covers food-based based businesses, featuring new restaurants and breaking food news.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@hungryforever.com">contact@hungryforever.com</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goodnewsfood/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/hungryforeverco/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://in.linkedin.com/in/hungryforever-food-6b0770109" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/HungryForeverCo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCw4foYaHDbs9Ml-DRRnR4Ow" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"LATEST RECIPES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"24","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "15709";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "5229";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST RECIPES</span></h4></div><div id=tdi_7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/how-to-make-coffee-creamer-at-home/" rel="bookmark" class="td-image-wrap " title="How to Make Coffee Creamer at Home"><img width="100" height="70" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2020/12/6bc8f436c17276292bf211a6f34815be_content_img_370351154309-2-100x70.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2020/12/6bc8f436c17276292bf211a6f34815be_content_img_370351154309-2-100x70.jpg 100w, https://www.hungryforever.com/wp-content/uploads/2020/12/6bc8f436c17276292bf211a6f34815be_content_img_370351154309-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How to Make Coffee Creamer at Home" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/how-to-make-coffee-creamer-at-home/" rel="bookmark" title="How to Make Coffee Creamer at Home">How to Make Coffee Creamer at Home</a></h3> <div class="td-module-meta-info">
<a href="https://www.hungryforever.com/category/recipes/" class="td-post-category">Recipes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-26T23:36:05+05:30">November 26, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/make-these-healthy-desserts-to-stay-balanced-over-the-holidays/" rel="bookmark" class="td-image-wrap " title="Make These Healthy Desserts to Stay Balanced Over the Holidays"><img width="100" height="70" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2020/12/b5eef6e27e3963acb2b5416bded6404f_content_img_370351154309-100x70.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2020/12/b5eef6e27e3963acb2b5416bded6404f_content_img_370351154309-100x70.jpg 100w, https://www.hungryforever.com/wp-content/uploads/2020/12/b5eef6e27e3963acb2b5416bded6404f_content_img_370351154309-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Make These Healthy Desserts to Stay Balanced Over the Holidays" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/make-these-healthy-desserts-to-stay-balanced-over-the-holidays/" rel="bookmark" title="Make These Healthy Desserts to Stay Balanced Over the Holidays">Make These Healthy Desserts to Stay Balanced Over the Holidays</a></h3> <div class="td-module-meta-info">
<a href="https://www.hungryforever.com/category/recipes/desserts-2/" class="td-post-category">Desserts</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-23T22:51:58+05:30">November 23, 2020</time></span> </div>
</div>
</div>
</div>
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.hungryforever.com/discover-the-best-after-school-snacks-for-kids-2/" rel="bookmark" class="td-image-wrap " title="Discover the Best After-School Snacks for Kids"><img width="100" height="70" class="entry-thumb" src="https://www.hungryforever.com/wp-content/uploads/2020/11/pexels-alex-green-5692287-1-100x70.jpg" srcset="https://www.hungryforever.com/wp-content/uploads/2020/11/pexels-alex-green-5692287-1-100x70.jpg 100w, https://www.hungryforever.com/wp-content/uploads/2020/11/pexels-alex-green-5692287-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Discover the Best After-School Snacks for Kids" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.hungryforever.com/discover-the-best-after-school-snacks-for-kids-2/" rel="bookmark" title="Discover the Best After-School Snacks for Kids">Discover the Best After-School Snacks for Kids</a></h3> <div class="td-module-meta-info">
<a href="https://www.hungryforever.com/category/snacks/" class="td-post-category">Snacks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T04:30:00+05:30">November 18, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_block_widget tdi_8 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.hungryforever.com/category/recipes/"><span class="td-cat-name">Recipes</span><span class="td-cat-no">6781</span></a></li><li><a href="https://www.hungryforever.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">4230</span></a></li><li><a href="https://www.hungryforever.com/category/food-blogs/"><span class="td-cat-name">Food Blogs</span><span class="td-cat-no">2554</span></a></li><li><a href="https://www.hungryforever.com/category/world/india/mumbai/"><span class="td-cat-name">Mumbai</span><span class="td-cat-no">1940</span></a></li><li><a href="https://www.hungryforever.com/category/world/india/"><span class="td-cat-name">India</span><span class="td-cat-no">1835</span></a></li><li><a href="https://www.hungryforever.com/category/world/india/bengaluru/"><span class="td-cat-name">Bengaluru</span><span class="td-cat-no">1738</span></a></li><li><a href="https://www.hungryforever.com/category/events/"><span class="td-cat-name">Events</span><span class="td-cat-no">1618</span></a></li><li><a href="https://www.hungryforever.com/category/restaurants/"><span class="td-cat-name">Restaurants</span><span class="td-cat-no">1585</span></a></li><li><a href="https://www.hungryforever.com/category/world/india/delhi/"><span class="td-cat-name">Delhi</span><span class="td-cat-no">1275</span></a></li></ul></div> </div>
</div>
</div>
</div>
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-new-footer-container"><ul id="menu-new-footer" class="td-subfooter-menu"><li id="menu-item-61430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-61430"><a href="https://www.hungryforever.com/about/">About</a></li>
<li id="menu-item-97068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97068"><a href="https://www.hungryforever.com/partner/">Advertise</a></li>
<li id="menu-item-61431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-61431"><a href="https://www.hungryforever.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-191637" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-191637"><a href="https://www.hungryforever.com/careers/">Careers</a></li>
<li id="menu-item-61428" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-61428"><a href="https://www.hungryforever.com/terms/">Terms</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright &copy; 2021 · HungryForever Food Blog </div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" media="screen">
/* custom css theme panel */
/*.td-footer-wrapper{box-shadow:0 0 5px #476684;}
.td-header-menu-wrap-full{box-shadow:1px 1px 5px #476684;padding-top:10px;padding-bottom:10px;}
@media (max-width:767px){
.td-header-menu-wrap{box-shadow:1px 1px 5px #476684;}
.td-main-content-wrap{margin-top:18px;}}*/

@media (max-width:767px){
    h1.entry-title{font-size:22px!important;line-height:25px!important;}
    .td-module-meta-info{font-size:9px!important;margin-bottom:0!important;}
    .code-block{margin-bottom:-5px!important;}
}
     
.ad-label{font-size:8px;color:#aaa;text-align:center;text-transform:uppercase;}

.footer-email-wrap a{color:#fff!important;}
.footer-email-wrap a:hover{color:#f2f2f2!important;}

.td-pb-padding-side li a:hover{color:#f2f2f2!important;}

.td_module_6:hover .entry-title a{color:#f2f2f2!important;}

.td-admin-edit{display:none!important}
</style>
<script type='text/javascript' src='https://www.hungryforever.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hungryforever.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
    
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66a74fef1d965e53',m:'baad85a44c1ae1410800842eea73d2e0ec04cdf0-1625558561-1800-AU04bHpVFS9I5a0vlhxHx0sXi/BsHGD9nS4qFoNYHFe4QEQ5pjE6hEotHafyFc4vE6w0r9JFZsmYaEf3IeGZf0hPgE4iAxwLkrk2TIFJeG3JSagOxlWZ1/h4ZOwV26bcNAKNtkfGt6HqzhNASlHyWJ+6lJYfvMdtBEVjxisFsW4A0MM55L63S+vIy8yMADZOtcv7AedbMqmbQRpXQoYUGhAc7HkJKzjitAeteC0PDljKaJh66+jWjA9IWrS+/G8C0g==',s:[0x543216146d,0x8cba5388cf],}})();</script></body>
</html>